System requirements

VideoStitch Studio system requirements:

 

  • An nVidia graphics card is required, CUDA compatible, with 2GB of graphics memory - Compute capability 2.0 or better - see: developer.nvidia.com/cuda-gpus  - Note : ATI graphics cards and Intel Graphics do not support CUDA. 
  • Windows 7 or later, 64bit version / Mac OS 10.9 minimum.
  • An hyper threaded CPU is recommended to get the best out of high end graphics cards for high resolutions stitching.
Have more questions? Submit a request

Comments

Article is closed for comments.